Back to overview
Degraded

Motive Syncs: Incident

Dec 21 at 12:30pm UTC
Affected services
Motive Search

Resolved
Dec 21 at 03:30pm UTC

Incident mitigated.
All systems are operating normally.

Updated
Dec 21 at 01:30pm UTC

After a deep analysis, we detected the root cause on the sync process: the issue caused a reduced number of catalogues to be partially indexed, leading to the non-appearance of some products in the search.

We will proceed with the deployment of the fix.

Created
Dec 21 at 12:30pm UTC

Incident reported that prevented the search from returning all the catalogue's products.

Incident under investigation to identify the root cause.