Back to overview
Downtime

Motive Search: outage

Dec 27 at 11:11am UTC
Affected services
Motive Search

Resolved
Dec 27 at 11:28am UTC

Incident mitigated, all systems are operating normally

Updated
Dec 27 at 11:20am UTC

Recovering activities in progress, search API calls start to be processed correctly

Updated
Dec 27 at 11:19am UTC

Root cause detected, recovering process started

Updated
Dec 27 at 11:14am UTC

The issue impacts all the search API calls

Created
Dec 27 at 11:11am UTC

We are encountering a major issue that impacts most of the search API calls