Back to overview
Degraded

Motive suggestions incident

Feb 16 at 11:15am UTC
Affected services
Motive Search

Resolved
Feb 16 at 12:12pm UTC

Suggestions from all clients have been refreshed and updated and are working correctly.

Updated
Feb 16 at 11:20am UTC

After a deep analysis, we detected the root cause of the issue that prevented suggestions from updating. The fix is being tested and will be deployed shortly

Created
Feb 16 at 11:15am UTC

Suggestions are not updating. The functionality works, but new suggestions are not appearing.