Back to overview
Downtime

Motive Syncs: Incident

May 09 at 02:35pm UTC
Affected services
Motive Synchronization

Resolved
May 10 at 09:43am UTC

All are working as usually, problem fixed and some improvements are been done to increase the performance. This changes will be permanent.

Updated
May 10 at 08:50am UTC

Stopped synchronizations are launched again.

Updated
May 10 at 08:35am UTC

Problem fixed, new synchronizations will work but maybe take more time than usually.

Updated
May 10 at 08:25am UTC

After a deep analysis, we detected the root cause on the sync process

We will proceed with the deployment of the fix.

Created
May 09 at 02:35pm UTC

Incident reported internally, syncs are stopped.
Incident under investigation.